


Welcome to the MSIE Cache Explorer

Easy offline-access to all Web pages that have been cached by the Microsoft Internet 
Explorer. Save costs on telephone and provider charges and surf offline.
Before using this software, please read the License Agreement.
See the section Ordering Information for obtaining a registered version of this software.
Quick Overview
MSICE works directly on the Cache Database. Lengthy copying of the cache contents is 
not necessary to view pages offline.
MSICE uses a Windows Explorer-like presentation to display the Cache. Just double-click 
on a document to view it within the Internet Explorer. MSICE configures the browser 
automatically to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. MSICE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
MSICE supports version 2.x and 3.x of the MS Internet Explorer.
MSICE is designed to work on Windows 95 and Windows NT 4.0.

How to install the MSIE Cache Explorer
Known Problems
Other Products



How to install the MSIE Cache Explorer
This software is shipped as a self-extracting archive. The usual file name is MSICE@.EXE (or MSICEG@.EXE for 
the German version).
1 Create a new folder for this software.
2 Copy the archive to this folder.
3 Double-click the archive to decompress it. This will create several new files.
4 Create a new Shortcut for the program MSICE.EXE within the Start Menu or on the Desktop.



Known Problems with MS Internet Explorer v2.0
If a document does not have a Last Modification Date, v2.0 stores the date that the document was 

accessed the last time into the cache database.
v2.0 fails to handle Expiration Dates correctly. Mostly, either a wrong value or no value is stored into the 

cache database.
Known Problems with MS Internet Explorer v3.0

If you are using a tool called InternetMeter from Starfish Utilities, you may get the error message "Offline
hack failed...". In this case, you must disable the InternetMeter.

If you have extracted files from the cache with the Replace Broken Links option turned on, v3.0 fails to 
follow the links to MISSING.HTM (generated by Cache Explorer), when viewing the extracted files.











To view a cached document offline with your browser
1 In Cache Explorer, locate the document you want to view.
2 Double-click on the document.

Internet Explorer v2.0
You may set Cache Explorer's preferences to auto-adjust the browser configuration for offline-viewing. To 

do this, click Preferences on the Tools menu and follow the instructions on your screen.
Internet Explorer v3.0

The browser configuration needs not to be changed for offline viewing. If you encounter problems while 
trying to view a document, exit the browser and launch it again by double-clicking the document within Cache 
Explorer.

Tips
To display a preview of the selected document, click Quick View on the File menu.
To view or edit the selected document with another application, drag it on a window or an icon of the 

application you want to use.





To extract documents from the cache
1 In Cache Explorer, select the document or multiple documents you want to save.
2 On the File menu, click Save As and follow the instructions on your screen.

Tips
It is sufficient to select only one file (e.g. the home page of a web site). All referenced files will be automatically 
saved together with the one you have selected.
Of course, you can change this behavior in the Save As Dialog Box.





To import the cache contents from Netscape Navigator
1 On the Tools menu, click Import Netscape Cache.
2 Locate Netscape's cache direktory.
MSICE copies all files from Netscape's cache directory into the cache of MS Internet Explorer. If a file (URL) 
already exists within the IE cache, it will be overwritten only if the Netscape cache contains a newer version.





To hide documents of a certain type
On the View menu, check the Text Only entry if you want only HTML or plain text documents to be 

displayed.
Check the Web Pages Only entry if you want only documents whose URL starts with the protocol prefix 

http: or https: to be displayed.
Tips

Check the Display All entry to display all documents including those you have hidden individually.
You may use the Toolbar buttons instead of the menu commands.



To hide a document or domain folder
1 Select the documents or the domain folder you want to hide.
2 On the File menu, click Hide.

Tips
To display all documents including those you have hidden individually check the Display All entry on the 

View menu.
To unhide all indivudally hidden items on the fly, select Unhide All from the Tools menu.
You may use the Toolbar buttons instead of the menu commands.







To delete one or more documents or an entire domain
1 In Cache Explorer, select the items you want to delete.
2 On the File menu, click Delete.
You may use the Toolbar buttons instead of the menu commands.

MS Internet Explorer v2.0
By default, deleted items are moved to the Recycle Bin. If you want to delete items without being stored in 

the Recycle Bin, press the SHIFT key while selecting the Delete command.
MS Internet Explorer v3.0

Items are deleted immediately. You are prompted to confirm the operation, because it cannot be undone.





Sorting documents
On the View Menu, point to Sort Documents, then select the column by which the documents should be 

sorted.
Tips

You may also click on the column headers in the right window pane. A small arrow indicates by which 
column the documents are sorted.

If you click a second time on a column which already contains the arrow, the sort direction changes from 
ascending to descending and vice versa.



Sorting domains
On the View Menu, point to Sort Domains, then select either Alphabetically or Hierarchically.

Tips
Hierarchically sorting gives you a better overwiew about domain names that belong together. Consider three 
domains, named:

ftp.sample.com
home.sample.com
www.sample com.

When sorted alphabetically, they are scattered on the domain tree. Hierarchical sort keeps them together:
com.sample.ftp
com.sample.home
com.sample.www



To find    text in domain name, URL, or document title
On the Edit menu, click Find and follow the instructions on your screen.

Tips
To find subsequent occurences of the text you have already specified, press the F3 key.
You may use the Toolbar buttons instead of the menu commands.



To search for text in the contents of documents
On the Tools menu, click Search Document Contents and follow the instructions on your sceen.

Tips
After the search is completed, you will find a new main folder called Search Results in the domain tree.
You may use the Toolbar buttons instead of the menu commands.



To set the version of MS Internet Explorer you want to use
On the Tools menu, click Preferences and follow the instructions on your sceen.

Tips
If you have installed both versions (v2.0 and v3.0) of the MS Internet Explorer, MSICE uses the newer version by 
default. If you want to use v2.0, you must specify the full path name of the browser executable. Usually, this file
has been renamed to IE20.EXE by the setup program of v3.0.





Save As Dialog Box
Extracts the selected file (and optionally all referenced files) from the browser cache to your file system.
If you have selected a single file, you may change the suggested name to another name of your choice. If you 
have selected multiple files, the Cache Explorer generates appropriate file names automatically.
If a file name already exists on your file system you are prompted to either overwrite, skip saving, or auto-
rename the new file.
For Help on a dialog item, click  at the top of the dialog box, and then click the item.





Follows all links to text documents residing in the same domain as the selected document and saves them.



Follows all links to text documents not residing in the same domain as the selected document and saves them.



Changes all links to text documents not found in the cache so that they point to a default file created by the 
Cache Explorer.
If you leave this field unchecked, all broken links refer to the original location of the file.



Follows all links to images and media files residing in the same domain as the selected document and saves 
them.



Follows all links to images and media files not residing in the same domain as the selected document and saves 
them.



Changes all links to images and media files not found in the cache so that they point to a default file created by 
the Cache Explorer. Less important links (e.g. to a background sound file) are removed if they cannot be solved.
If you leave this field unchecked, all broken links refer to the original location of the file.



Uses MS-DOS compatible short file names instead of long file names.



Shows the icon for the file you are looking at.



Displays the title or the name of the file.



Displays the complete name and location of the file.



Displays the MIME type of the file.



Displays the local name of the file in the Cache Directory.



Displays the size of the file.



Displays the date that the file was last modified.



Displays the date that you have last accessed the file.



Displays the date that the information provided in this file will expire.



Lets you walk through all files that you have selected to display properties for.



Provides a space for you to enter the text you want to find.



Searches for the next occurence of the text you have specified.



Searches in the domain names.



Searches in the URL's.



Searches in the document titles.



Provides a space for you to enter words to search for. You may separate multiple words by a space.
Only documents that contains all words you have specified are displayed in the result list.



Searches through all documents within the Cache.



Searches in the currently selected folder only.



Searches in the currently selected documents only.



Starts the search.



Provides a place for you to type the location and filename of the Web Browser.
You may leave this field blank to cause Cache Explorer using the default settings.



Click this to browse through folders to find the file you want.



Provides a place for you to type the location of the Cache Directory.
You may leave this field blank to cause Cache Explorer using the default settings.



Click this to browse through folders to find the Cache Directory.









MS Internet Explorer v2.0 only
Check this field to let the Cache Explorer adjust your browser settings for offline-viewing automatically.
This prevents your browser from verifiying the document state and attempting to connect to the Internet.





MS Internet Explorer v2.0 only
Check this to automatically reset all changes that have been made for offline-viewing when closing Cache 
Explorer.





Enables you to select the desired version of the MS Internet Explorer.
If you have both versions installed, you must at least specify the program file location for v2.0. Usually the 
executable has been renamed to IE20.EXE by the setup program of v3.0.
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Lizenzvereinbarung
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Lesen Sie die nachfolgenden Bestimmungen sorgfältig, bevor Sie diese Software 
benutzen. Durch die Benutzung der Software erklären Sie Ihr Einverständnis mit dieser 
Lizenzvereinbarung.
Im Abschnitt Shareware-Lizenz finden Sie die Lizenzbestimmungen der Sharewareversion 
dieser Software.
Registrierte Version
Eine registrierte Version dieser Software kann von einer einzelnen Person zum 
persönlichen Gebrauch auf einem oder mehreren Computern verwendet werden. 
Alternativ kann die Software auf einem einzelnen Computer installiert werden und zu 
verschiedenen Zeiten von verschiedenen Personen benutzt werden. Nur eine dieser 
Varianten ist zulässig.
Sie können auf die registrierte Version dieser Software über ein Netzwerk zugreifen, wenn 
Sie für alle Workstations, die Zugriff auf diese Software haben, jeweils eine Lizenz 
erworben haben, unabhängig davon, ob diese Software auch tatsächlich gleichzeitig auf 
allen Workstations benutzt wird.
Diese Software unterliegt deutschem Recht. Gerichtsort ist Berlin, Deutschland.
Gewährleistungsbeschränkung
Der Autor gibt keine Garantien irgendeiner Art, weder ausdrücklich noch implizit, 
einschließlich unbegrenzt aller Garantien der Verwendbarkeit und/oder nicht 
Nichtverwendbarkeit dieser Software für einen bezeichneten oder nicht bezeichneten 
Zweck.
Der Autor übernimmt keine Verpflichtungen für den Gebrauchswert dieser Software über 
den Kaufpreis dieser Software hinaus.
Unter keinen Umständen ist der Autor haftbar für jedwede Folgeschäden 
(uneingeschränkt eingeschlossen sind Schäden aus entgangenem Gewinn, 
Betriebsunterbrechung, Verlust von Informationen oder Daten oder aus anderem 
finanziellen Verlust), die aufgrund der Benutzung dieser Software entstehen. Dies gilt 
auch dann, wenn der Autor von der Möglichkeit eines solchen Schadens unterrichtet 
worden ist.



Shareware-Lizenz
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Im Abschnitt Lizenzvereinbarungen finden Sie die Lizenzbestimmungen der Vollversion 
dieser Software.
Hinweise zur Bestellung der Vollversion finden Sie im Abschnitt Informationen zur 
Registrierung.
Sharewareversion
Dies ist keine Freeware. Sie erhalten eine auf den Zeitraum von 21 Tagen begrenzte 
Lizenz zur kostenlosen Benutzung dieser Software, um sich von Ihrem Gebrauchswert 
überzeugen zu können.
Unregistrierte Verwendung dieser Software über den Testzeitraum hinaus stellt eine 
Verletzung des Urheberrechtes dar und kann sowohl straf- als auch zivilrechtlich verfolgt 
werden.
Weitergabe und Vertrieb
Kopien der Sharewareversion dieser Software können unter Berücksichtigung der 
folgenden Bestimmungen vertrieben werden:
Die Weitergabe dieser Software ist nur ALS GANZES in unmodifizierter Form zulässig. Alle 
zu dieser Software gehörenden Dateien müssen in dem weitergegebenen Paket enthalten 
sein.
Für eine Liste aller Dateien siehe die Datei FILELIST.TXT.
Für die Weitergabe dieser Software darf ohne ausdrückliche schriftliche Genehmigung 
keine Gebühr oder ein anderes Entgelt erhoben werden. Ausgenommen von dieser 
Bestimmung sind nur Shareware-Händler, die der Association of Shareware Professionals 
(ASP) angehören.



License Agreement
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

Please read the following terms and conditions carefully before using this software. Your 
use of this software indicates your acceptance of this license agreement and warranty.
For information on the shareware version of this software see the section titled Shareware
License.
Registered Version
One registered copy of this software may either be used by a single person who uses the 
software personally on one or more computers, or installed on a single workstation used 
nonsimultaneously by multiple people, but not both.
You may access the registered version of this software through a network, provided that 
you have obtained individual licenses for the software covering all workstations that will 
access the software
through the network, regardless of the number of persons who really use this software at 
a specific time.
This software is governed by German law. Court jurisdiction is Berlin, Germany.
Warranty Disclaimer
The author makes no warranty, expressed or implied, including but not limited to, any 
implied warranty of merchantibility or fitness for a particular purpose.
The authors's liability is explicitly limited to the purchase price for this software.
The author's liability shall not include any claim for or right to recover any damages, 
including but not limited to, loss of profit, data, or use of the software or special incidental
or consequential damages, even if the author has been specifically advised of the 
possibility of such damages.



Shareware License
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

For information on the registred version of this software see the section titled License 
Agreement.
See the section Ordering Information for obtaining a registered version of this software.
Shareware Version
This is not free software. You are hereby licensed to use this software for evaluation 
purposes without charge for a period of 21 days.
Unregistered use of this software after the evaluation period is in violation of copyright 
laws and may result in severe civil and criminal penalties.
Distribution
Copies of the Shareware version may be distributed in accordance to the following terms:
Distribution is permitted only for the whole software package without any modifications. 
All accompanying files must be included.
For a list of all files, see FILELIST.TXT.
You are specifically prohibited from charging, or requesting donations, for any such copies
without prior written permission, with one exception:    Disk Vendors approved by the 
Association of Shareware Professionals (ASP) are permitted to redistribute this software, 
subject to the conditions in this license, without specific written permission.



Informationen zur Registrierung
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. Alle Rechte vorbehalten.
Same information in English.

Als registrierter Anwender erhalten Sie:
- Ein persönliches Kennwort zum Freischalten dieser Software und aller Updates, die 

innerhalb von 12 Monaten ab Registrierungsdatum veröffentlicht werden.
- Kostenlose Informationen zu Updates und neuen Produkten.
- Kostenlose technische Unterstützung.

Die Registrierungsgebühr für diese Software beträgt 29 DM. Preise für 
Mehrfachlizenzen erfragen Sie bitte gesondert.
Die Lieferung erfolgt nur gegen Vorkasse.
Zahlungen innerhalb Europas sind in DM zu leisten. Aus allen anderen Ländern werden 
Zahlungen auch in US-Dollar akzeptiert. Lesen Sie dazu bitte den englischen Abschnitt 
Order Information.
Zahlungsmöglichkeiten:

- in bar beigelegt.
- Banküberweisung (in Europa vorzugsweise Standardisierte EURO-Überweisung).
- Eurocheque, in DM ausgestellt.
- Verrechnungscheck.
- Internationale Postanweisung.
- CompuServe-Mitglieder können den SWREG-Service benutzen. Um die 

Registrierungsgebühr über CompuServe zu bezahlen, verwenden Sie das CompuServe-
Kommando GO SWREG und folgen Sie den Anweisungen der Menüs. Diese Software hat
die ID-Nummer 12453. Für die deutsche Version verwenden Sie die ID-Nummer 
12454.

Adresse: Matthias Wolf, Jablonskistr. 24, D-10405 Berlin
Telefon/Fax: +49 (030) 44 09 345
E-Mail: mwolf@t-online.de
CompuServe: 101601,3422
Bankverb.: Berliner Bank, Hardenbergstr. 32, D-10890 Berlin

BLZ: 100 200 00 (Nur Deutschland)
SWIFT-Code: BEBEDEBB (International)
Konto-Nr.: 718 359 6200

Benutzen Sie bitte für Ihre Bestellung das Registrierungsformular.



CompuServe SWREG-Bestellung
Geben Sie den CompuServe-Befehl GO SWREG ein und folgen Sie den Anweisungen der 
Menüs, um eines der nachfolgenden Produkte zu registrieren.
Detaillierte Hinweise für WinCIM-Benutzer:
- Wählen Sie Go vom Service-Menü und geben Sie in das Dialogfeld SWREG ein.
- Doppelklicken Sie im SWREG-Dialog auf "Register Software".
- Nach dem Lesen der Vertragsbedingungen klicken Sie auf "Proceed".
- Wählen Sie Ihre geographische Region.
- Doppelklicken Sie auf ID # im Fenster "Register Shareware" und geben Sie die ID-

Nummer ein (siehe unten).
- Doppelklicken Sie auf "Display Selected Titles" und wählen Sie den passenden Eintrag.
- Klicken Sie auf den Schalter "Register", um Ihre Bestellung auszufüllen.

ID Produkt Preis
12453 MSIE Cache Explorer 20 US$
12454 MSIE Cache Explorer (Deutsch) 20 US$



Registrierungsformular

Matthias Wolf
Jablonskistr. 24
D - 10405 Berlin

Name: ___________________________________________
Firma: ___________________________________________
Straße: ___________________________________________
PLZ/Ort: ___________________________________________
Land: ___________________________________________
Telefon: _________________ Fax:    ___________________
E-Mail: ___________________________________________

Menge Bezeichnung Einzelpreis Summe
 _____ MSIE Cache Explorer 29 DM _______

Zahlungsart: __ in bar beigelegt__ Überweisung __ Scheck

Datum: _____________ Unterschrift: ________________________

Wo sind Sie auf diese Software aufmerksam geworden?

Anmerkungen, Anregungen etc



Ordering Information
MSIE Cache Explorer
Copyright (©) 1996-97 Matthias Wolf. All rights reserved.
Informationen in Deutsch.

As a registered user you will receive:
- A personal password for unlocking this software and all updates that will be released 

within 12 months from the date of registration.
- Free Information on updates and new products.
- Free technical support.

The registration fee for this software is 29 DM / 20 US$. For site license pricing please 
contact us as described below.
Advance payment is required.
Payments within Europe must be done in Deutschmarks (DM). From all other countries, 
payments in US-Dollar (US$) are also accepted.
Payment modes:

- Cash, enclosed with postal mail.
- Bank remittance (Within Europe, Standardized EURO Remittance is preferred).
- Eurocheque, payable in DM.
- Bank cheque.
- International Postal Money Order
- CompuServe members can use the SWREG service. To have have the registration fee 

added to your CompuServe bill use the CompuServe command GO SWREG and follow 
the menus. This software has the registration ID 12453.

Postal mail: Matthias Wolf, Jablonskistr. 24, D-10405 Berlin, Germany
Phone/Fax: +49 (030) 44 09 345
E-Mail: mwolf@t-online.de
CompuServe: 101601,3422
Bank account: Berliner Bank, Hardenbergstr. 32, D-10890 Berlin, Germany

Bank code: 100 200 00 (Germany only)
SWIFT Code: BEBEDEBB (International)
Account no.: 718 359 6200

To order directly, please use the Order Form.
Note: If you are using the CompuServe SWREG service, no written order is required. 

CompuServe will inform us of your order.



CompuServe SWREG Ordering
Use the CompuServe command GO SWREG and follow the menus to register one of the 
product IDs listed in the table below.
Detailed instructions for WinCIM users:
- Select Go from the Services menu, and type SWREG.
- Double click on "Register Software" in the Shareware Registration box.
- After viewing the Registration Agreement, click on Proceed.
- Select your Geographic Region.
- Double-click on ID # in the Register Shareware box and enter the registration ID (see 

below).
- Double-click on "Display Selected Titles" and then double-click on the appropriate entry.
- You can now click the Register button to fill in your order information.

ID Product Price
12453 MSIE Cache Explorer 20 US$
12454 MSIE Cache Explorer (German) 20 US$



Order Form

Matthias Wolf
Jablonskistr. 24
D - 10405 Berlin
Germany

Name: ___________________________________________
Company: ___________________________________________
Address: ___________________________________________
City,State,Zip: ___________________________________________
Country: ___________________________________________
Phone: _________________ Fax:    ___________________
E-Mail: ___________________________________________

QuantityDescription Price Total
 _____ MSIE Cache Explorer 29 DM / 20 US$ ________

Payment: __ Cash __ Remittance __ Check

Date: _____________ Signature: ________________________

How did you hear about this software?

Comments, Suggestions etc





Produktübersicht
Same information in English.

NSCE Netscape Cache Explorer
MSICE Cache Explorer für MS Internet Explorer
NSPVM Netscape Providerverwaltung
HDSleep Hard Disk Sleeper für Windows 95
Tippy ListTips für Windows 95
3rd Plus AddIn für Borland C++
WinGrep GREP für Windows
Die aktuellsten Sharewareversionen dieser Programme sind immer auf unserer Homepage
im Word Wide Web zu finden:
http://ourworld.compuserve.com/homepages/M_Wolf



Netscape Cache Explorer
Übersichtlicher und einfacher Offline-Zugriff auf alle vom Netscape Navigator gecachten 
Web-Seiten. Sparen Sie Telefon- und Providerkosten und surfen Sie Offline.
NSCE arbeitet direkt mit der Cache-Datenbank des Navigators. Langwieriges Kopieren des
Cache-Inhaltes ist für die Offline-Anzeige nicht erforderlich.
NSCE präsentiert Ihnen den Cache in einer dem Windows-Explorer ähnlichen Darstellung. 
Doppelklicken Sie einfach auf ein Dokument, um es im Navigator anzuzeigen. NSCE 
konfiguriert den Navigator automatisch so, daß Sie Links zu vorhandenen Dokumenten 
problemlos offline verfolgen können.
Organisationsfunktionen wie z:B. intelligente Sortierung der Domänen, Verbergen und 
Löschen von Dokumenten helfen Ihnen, die Übersicht zu behalten.
Mit der integrierten Volltextsuche finden Sie jedes gewünschte Dokument.
Seiten, die für Sie von besonderem Interesse sind, können Sie extrahieren und auf Ihrer 
Festplatte speichern. NSCE findet dabei automatisch alle zusammenhängenden 
Dokumente und speichert sie mit ab.
NSCE unterstützt die 32Bit-Versionen des Netscape Navigators v2.x, v3.x und v4.0 
(Communicator) sowie die Gold Editions dieser Produkte..
System: Windows 95 oder Windows NT 4.0
Sprache: Deutsche und Englische Version

Produktübersicht



Cache Explorer für MS Internet Explorer
Übersichtlicher und einfacher Offline-Zugriff auf alle vom Microsoft Internet Explorer 
gecachten Web-Seiten. Sparen Sie Telefon- und Providerkosten und surfen Sie Offline.
MSICE arbeitet direkt mit der Cache-Datenbank des Internet-Explorers. Langwieriges 
Kopieren des Cache-Inhaltes ist für die Offline-Anzeige nicht erforderlich.
MSICE präsentiert Ihnen den Cache in einer dem Windows-Explorer ähnlichen Darstellung.
Doppelklicken Sie einfach auf ein Dokument, um es im Internet Explorer anzuzeigen. 
MSICE konfiguriert den Browser automatisch so, daß Sie Links zu vorhandenen 
Dokumenten problemlos offline verfolgen können.
Organisationsfunktionen wie z:B. intelligente Sortierung der Domänen, Verbergen und 
Löschen von Dokumenten helfen Ihnen, die Übersicht zu behalten.
Mit der integrierten Volltextsuche finden Sie jedes gewünschte Dokument.
Seiten, die für Sie von besonderem Interesse sind, können Sie extrahieren und auf Ihrer 
Festplatte speichern. MSICE findet dabei automatisch alle zusammenhängenden 
Dokumente und speichert sie mit ab.
Microsoft Internet Explorer v2.0 und v3.0 werden unterstützt.
System: Windows 95 oder Windows NT 4.0
Sprache: Deutsche und Englische Version

Produktübersicht



Netscape Providerverwaltung
Wenn Sie den Netscape Navigator mit mehreren Internet-Providern verwenden wollen, ist 
es ziemlich störend, daß man die Einstellungen jedesmal von Hand an den gerade 
benutzten Provider anpassen muß.
Dieses kleine Tool übernimmt die Verwaltung der einzelnen Provider und erlaubt das 
schnelle Wechseln zwischen den Einstellungen.
Netscape Navigator (32bit) v2.0x, v3.0 und neuer werden unterstützt.
System: Win95/WinNT
Sprache: Multi (Deutsch/Englisch)

Produktübersicht



Hard Disk Sleeper für Windows 95
HDSleep gibt Ihnen die Kontrolle über das Power-Management Ihrer IDE- und Enhanced-
IDE-Festplattenlaufwerke, und zwar selbst dann, wenn das BIOS Ihres Computers keine 
Power-Management-Funktionen unterstützt.
Sie können sehr flexibel Abschaltzeiten für einzelne oder alle Laufwerke einstellen und mit
einem Mausklick das Power-Management ein- oder ausschalten.
System: Win95
Sprache: Multi (Deutsch/Englisch)

Produktübersicht



Tippy für Windows 95
Sie kennen diese kleinen gelben Tooltips, die erscheinen wenn man die Maus über einem 
Toolbar-Button bewegt. Sie sind oft sehr hilfreich. Aber nach dem dritten oder vierten Mal -
you got it. Und nach einer gewissen Zeit ist es etwas langweilig, den Text "Öffnen" über 
dem Öffnen-Button zu sehen.
Tippy führt ListTips in Windows 95 ein.
ListTips sind ähnlich wie Tooltips, jedoch erscheinen sie, wenn man sie wirklich braucht. 
Wenn die Spalte einer Liste in Detailansicht nicht breit genug ist, um den gesamten Text 
anzuzeigen - einfach die Maus auf den betreffenden Listeneintrag bewegen und schon 
wird der vollständige Text angezeigt.
Nach Installation von Tippy steht dieses Feature automatisch in allen 32-Bit-Programmen 
zur Verfügung, die das Win95 UI verwenden, z.B. im Explorer, im Backup-Utility, im 
Registrierungseditor und anderen.
System: Windows 95 oder Windows NT 4.0
Sprache: Multi (Deutsch/Englisch)

Produktübersicht



3rd Plus - Add-In für Borland C++
3rdPlus vereinfacht das Arbeiten mit der Borland C++ IDE wesentlich. Es bietet 
Projektmanager, Source-Snippet-Verwaltung, ANSI/OEM-Dateikonvertierer und Kontexthilfe
via MSDN Developer Library (statt der unvollständigen Borland-Hilfedateien) - alles 
nahtlos in die IDE integriert.
Sie benötigen Borland C++ Version 4.5x. Um die MSDN-Kontexthilfe zu nutzen, müssen 
Sie mindestens über die MSDN Level 1 CD verfügen.
System: Win95/WinNT/Win31/WfW
Sprache: Multi (Deutsch/Englisch)

Produktübersicht



WinGrep - GREP für Windows
WinGrep durchsucht Ihre Dateien nach beliebigen Zeichenfolgen. Der Suchtext kann sog. 
reguläre Ausdrücke enthalten, wie sie von DOS- bzw. UNIX-Grep her bekannt sind.
WinGrep bietet eine komfortable Verwaltung der Suchergebnisse und kann gefundene 
Dateien direkt in Ihren favorisierten Editor laden.
Der Windows-Editor NotePad und die Entwicklungsumgebungen der Borland- 
Sprachprodukte (BCW 3.1, BCW 4.xx, BPW 7.0) werden direkt von WinGrep gesteuert, d.h.
die Dateien werden nicht nur geladen sondern direkt auf die Fundstelle positioniert.
System: Win95/WinNT/Win31/WfW
Sprache: Zur Zeit nur Deutsch

Produktübersicht



Product Overview
Informationen in Deutsch.

NSCE Netscape Cache Explorer
MSICE Cache Explorer for MS Internet Explorer
NSPVM Netscape Provider Maintenance
HDSleep Hard Disk Sleeper for Windows 95
Tippy ListTips for Windows 95
3rd Plus AddIn for Borland C++
WinGrep GREP for Windows
Latest shareware versions are always available on our home page on the Word Wide Web:
http://ourworld.compuserve.com/homepages/M_Wolf



Netscape Cache Explorer
Easy offline-access to all Web pages that have been cached by Netscape Navigator. Save 
costs on telephone and provider charges and surf offline.
NSCE works directly on the Navigator's Cache Database. Lengthy copying of the cache 
contents is not necessary to view pages offline.
NSCE uses a Windows Explorer-like presentation to display the Cache. Just double-click on 
a document to view it within the Navigator. NSCE configures the Navigator automatically 
to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. NSCE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
NSCE supports the 32bit versions of Netscape Navigator v2.x, v3.x, and v4.0 
(Communicator) as well as the Gold Editions.
System: Windows 95 or Windows NT 4.0
Language: German and English language versions

Product Overview



Cache Explorer for MS Internet Explorer
Easy offline-access to all Web pages that have been cached by the Microsoft Internet 
Explorer. Save costs on telephone and provider charges and surf offline.
MSICE works directly on the Cache Database. Lengthy copying of the cache contents is 
not necessary to view pages offline.
MSICE uses a Windows Explorer-like presentation to display the Cache. Just double-click 
on a document to view it within the Internet Explorer. MSICE configures the browser 
automatically to let you follow links to existing documents without any problems.
Organizing functions like intelligent domain sorting, hiding and deleting documents, helps 
you to keep track of important things in the browser cache universe.
With the integrated full text search you are able to find any document you want.
Web pages that you may find important can easily be extracted from the cache to your 
file system. MSICE will follow automatically all links to referenced documents and saves 
them together with those you have selected.
Microsoft Internet Explorer v2.0 and v3.0 are supported.
System: Windows 95 or Windows NT 4.0
Language: German and English language versions

Product Overview



Netscape Provider Maintenance
If you try to use Netscape Navigator with multiple Internet providers it is annoying to 
manual adjust the settings according to the provider currently used.
This tool lets you maintain all provider settings and easily switch among them.
Netscape Navigator (32bit) v2.0x, v3.0 or later are supported.
System: Win95/WinNT
Language: Multi (German/English)

Product Overview



Hard Disk Sleeper for Windows 95
With HDSleep you can control the Power Management of your IDE- and Enhanced-IDE 
harddisk drives even if your Computer-BIOS does not support Power Management.
You are able to define suspend times for one or all drives and you can activate or 
deactivate the Power Management of your harddisk drives just with a mouse click.
System: Win95
Language: Multi (German/English)

Product Overview



Tippy for Windows 95
You know the small yellow tooltips which pop up when you move the mouse on a toolbar 
button. They are often helpfull. But after three or four times - you got it. And after a while 
it is a little boring to see a "Open" text on the Open button.
Tippy introduces ListTips to Windows 95.
ListTips are similar to tooltips but they appear where you really need them. If a Report 
View column is not wide enough to display the full text - just move the mouse on the item
of interest and the full text pops up.
After Tippy is installed, this feature is automatically available to all 32-bit-apps that use 
the Windows 95 common control UI, e.g. Explorer, Backup, Registry editor and more.
System: Windows 95 or Windows NT 4.0
Language: Multi (German/English)

Product Overview



3rd Plus - Add-In for Borland C++
3rd Plus makes working with the Borland C++ IDE much easier. It provides a project 
manager, ANSI/OEM file conversion, Source snippet maintenance and direct context help 
via the MSDN Developer Library (instead of the incomplete Borland help files) fully 
integrated into the IDE.
Borland C++ 4.5x is required. Also, you must have at least the MSDN Level 1 CD to use 
the context help feature.
System: Win95/WinNT/Win31/WfW
Language: Multi (German/English)

Product Overview



WinGrep - GREP for Windows
WinGrep scans your files for any text pattern including regular expressions. WinGrep 
provides comfortable maintenance of your search results and loads found files directly 
into your favorite editor.
The Windows NotePad and the development environments of the Borland language 
products (BCW 3.1, BCW 4.xx, BPW 7.0) are under tight control by WinGrep. Files will not 
only be loaded into them, Wingrep sets the caret directly at the match position you have 
selected.
System: Win95/WinNT/Win31/WfW
Language: Currently German only

Product Overview






